Jan's Tech Blog

where technologies are annotated

光碟设计,不够光明

近期使用一张光碟时,令我火光莫明。

一放进光碟,Autorun程式便自动运作。不消一秒,一个Error视窗弹出:「请安装MS IE 4.0或以上版本」。Jan当然有这百毒之源的软件啦。原来它必须要将IE设定为Default Browser。然后要强迫我装Acrobat Reader,但可知我已经有Adobe Acrobat安装了。

(当我将IE转成Default Browser之后不足半小时,Antispyware软件就通知我,有人想利用我的IE来入侵我的电脑……)

不过最令我气的,就是在未经我同意之下,把一些档案安装到我的电脑上。碰巧我要在电脑中找回某些档案时就发现这个问题,天啊,要安装你也可以给我一个Yes / No视窗吧。

其实以上所说的情况其实不只我用的这张光碟,不同的出版商都有这类的问题。我是明白的,做光碟许多时都因未知用户的系统配置,就担心不能成功执行光碟内容。但可以不迫我跟你的配置吗?不许我用Firefox作Default Browser算不算霸道呢?未经我许可就安装东西到我的电脑,这行径不像Spyware么?其实你说最好用IE浏览,那我就会乖乖的开IE,但现在不情愿的用IE,用得我十万个不高兴,那又何苦呢?

Leave a Reply

Your email address will not be published. Required fields are marked *